Partial email outage
Incident Report for Bugherd
Resolved
All BugHerd email services are now fully operational. We apologise for the inconvenience caused.

This one took a while to resolve because our mail provider doesn't respond to support requests on the weekend! grrrrr.
Posted 12 months ago. Oct 15, 2018 - 22:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Oct 14, 2018 - 23:53 UTC
Identified
We are currently investigating an issue reported by several users effecting transactional emails from BugHerd. This appears to be affecting any email sent from the application including, but not limited to, "Forgot password" and "Task Activity" emails.

We're sorry for the interruption and will keep you posted as soon as we have an update.
Posted 12 months ago. Oct 14, 2018 - 23:50 UTC
This incident affected: Email notifications.