Issue sending out notifications and invites
Incident Report for Bugherd
Resolved
Activity notifications and user invite emails are now sending correctly.
Posted Jan 06, 2017 - 20:44 UTC
Identified
We've identified an issue with sending email notifications and user invites.
We're working with our provider to resolve the issue.
Posted Jan 06, 2017 - 01:10 UTC