Slow Responses
Incident Report for Bugherd
Resolved
Extra capacity has now been added
Posted almost 4 years ago. Dec 16, 2015 - 22:31 UTC
Monitoring
We have identified the cause of outage to be a lack of capacity and are currently adding extra
Posted almost 4 years ago. Dec 16, 2015 - 22:18 UTC
Investigating
We have received reports of slow responses and timeouts and are currently investigating
Posted almost 4 years ago. Dec 16, 2015 - 21:19 UTC