We're seeing higher error rates on requests
Incident Report for Bugherd
Resolved
We've made some changes to mitigate the issue causing these load spikes and things have returned to normal.
Posted almost 2 years ago. Nov 09, 2017 - 04:40 UTC
Monitoring
We were experiencing high database load due to a spike in requests. The load has reduced and error rates are returning to normal.
We're still monitoring the situation.
Posted almost 2 years ago. Nov 08, 2017 - 23:31 UTC
Investigating
We're seeing higher error rates on requests we're investigating
Posted almost 2 years ago. Nov 08, 2017 - 21:50 UTC