Screenshots not being generated
Incident Report for Bugherd
Resolved
This incident has been resolved.
Posted Dec 06, 2018 - 10:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2018 - 10:20 UTC
Monitoring
We rely on a third-party service which is currently having issues. They're investigating and we should see a resolution soon. Screenshots via the BugHerd extension still work.
Posted Dec 06, 2018 - 06:44 UTC
This incident affected: Screenshots Service.