Screenshots not being generated
Incident Report for Bugherd
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 17, 2018 - 22:15 UTC
Monitoring
We rely on a third-party service which is currently having issues. They're investigating and we should see a resolution soon. Screenshots via the BugHerd extension still work.
Posted 12 months ago. Oct 17, 2018 - 20:28 UTC
This incident affected: Screenshots Service.