You should start seeing services returning. Sorry for the inconvenience and thanks for your patience.
Posted Dec 11, 2016 - 23:20 UTC
Update
Still in progress. We'll have everything up again soon.
Posted Dec 11, 2016 - 22:50 UTC
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2016 - 20:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2016 - 20:01 UTC
Scheduled
In relation to the recent outage, we're scheduling maintenance time to undertake database migrations and upgrades to improve performance, reliability and redundancy.
We've schedule this at a low traffic time to reduce inconvenience to our users.